Проблема загрузки линукса mp-bios

Аватар пользователя Skoons

при загрузки линукс 11.2 он выдает сообщение (после инициализации ядра) mp-bios bug 8255 timer not conected to IO_APIC и виснет. я поставил 11.2 вместо 10 версии которая у меня прекрасно работала что может быть не так.
компьютер
MB: n-force 3
Proc: AMD Sempron 2500+
Video: GeForce6600GT

Аватар пользователя Vektr

Re: проблема загрузки линукса mp-bios

У меня тоже так было (Sempron 2500) -и только отключил в биосе всё,что связано с ACPI -сразу заработало.
Действовал наугад,поэтому сейчас не могу точно указать-нужно проверить,при каком критерии АСП перестаёт грузится.Но у меня в биосе ACPI везде "Dizabled"
Система загружается нормально,зато теперь не работает Мандрива.
Виндовс и Убунта работают по-прежнему нормально.
Кстати,сразу,впервые в жизни встали драйвера для ATI -и даже FPS около 2500.
Но игры ни одна не работают-при запуске просто деформируется изображение на экране...
Но это уже проблема видеокарты.
У меня АСП уже полгода (начал с 11),и раньше работал нормально,кроме видеодрайверов.
Выход вижу лишь в замене видеокарты.Когда удаётся добиться вроде бы работы,судя по glxinfo и так далее-так просто не запускается.
Грустный

Аватар пользователя OX

Re: проблема загрузки линукса mp-bios

Сам работаю с подобной ошибкой,лечу с указанием параметра ядру noapic.Если не передаю этот параметр на системе,которая на Сата2 винте=кернел паник.В системе на Ide не видит сата винта.В биосе не трогал апик,ибо винде это не понравится,а она пока нужна.На форуме пользователей упоминается,что такую ошибку надо лечить патчем на ядро,но с этим еще не разобрался и не знаю поможет ли.

RSS-материал